SoStronk Not Working

I used to play on Sostronk but I didnt use it for a long time,a few days ago when I started it the app opened and then suddenly crashed again I tried to open it still it crashed then what i did i unistalled it did everything and installed it again while installing it showed could not copy installer to C/users/Appdata then it didnt install and when I tried offline installer a lot of errors came and offline installer didnt work then I took a older version of sostronk and installed it but when i tried to open it the same problem came it crashed.I m uploading a screenshot too…

Please Help Me!!

Thank You

It’ll be better if you can send us a crash dump file, see This stopped working

Ok I will send u those crash dump files

I got the log files, looks like something in your SoStronk installation is corrupt. Can you try the steps I’ve mentioned here Windows cannot find specified device,path or file. You may hvae not the appropriate permissions to access the items to do a clean reinstall and try again?

Bro it didnt work