Help me ,How to fix anti cheat error?

Can you click the ? button and give a screenshot of that?

what is the solution ??? if u make it compulsory to use anticheat at least first make sure that the software works correctly or not. same problem as above user

In services it shows this


here,
its still errored

@TheBl4ck We can provide a solution only if we know why its a problem on your PC.

@TheBl4ck and @adzha We will need some log files to help you out, go to “C:\Windows\Temp\SoStronk”, zip the logs folder and send it to us: support@sostronk.com

i have no sostronk folder in temp
i just reinstalled it
are there any logs saved in the installation folder?

I am facing the same issue

Having the same issue. i cant start the anticheat app. if only one user is facing this issue means it is his or her problem. but there are lots of people facing this issue. so it is your app problem. Look at faceit, they dont require anti cheat… you should give solution not to one user but to all


The log files

even i am facing this problem

Same error since the beginning of this anticheat.

same issue :frowning:

@adzha Hi, as I asked earlier, please give the screenshot of the window that comes if you click the ? button (next to Anticheat is Errored)

@TheBl4ck that means the anticheat isn’t even able to open the log files. Can you run cmd as administrator, type net start sostronkodinservice and tell me what happens? If it shows an error like a dependency failed to start, try net start sostronkodindriver and let me know what happens.

@TNT You have attached the log files for the SoStronk App from your APPDATA folder,
we will need the logs which are located in “C:\Windows\Temp\SoStronk”.

@GameXport There are 200+ people in PUGs right now for whom its working perfectly fine. But we want to fix it for everyone, but it won’t happen till we can find out why it doesn’t work on your system.

@GameXport @president @ChiefMZA @Flarekt @adzha We will need some log files to help you out, go to “C:\Windows\Temp\SoStronk”, zip the logs folder and send it to us: support@sostronk.com

1 Like

There’s no folder like “SoStronk” in the Temp folder in Windows

anticheat
When i click settings next to it, i get the same Anticheat is errored


I don’t have any log folder for sostronk in temp.
I tried running those commands . This is the result.
After this i again tried starting anticheat, it gave the same error

when typing net start sostronkodinservice
i get this

when i type this net start sostronkodindriver . i get this

so i need a digitally signed driver or what?

i reinstalled sostronk and same result

![15278593657121902676945|666x500](upload://tMGp20xpxbSE7M9CjASov3rzQeT.jpg) Mate i am having the same issue. Please help asap.