DM servers needs to be patched up server version is lower

Hello Team ,

I am unable to join your DM servers , they are running lower version , can we fix this?