CS GO crashes after the recent sostronk update

bug

#1

Unable to launch CS:GO after the recent update. I got an error message saying CS:GO crashed. I closed the sostronk app and tried again but the same thing happens. Here’s the screenshot.

. Please look into this.

Thank you.


#2

Hi,

I’ve got the same issue as the OP. It’s really frustrating as i’ve tried everything. I’ve re-installed sostronk, verified integrity of game cache, tried enabling and disabling the EAC from the app itself, restarted PC, nothing helps at all.

Hope the mods/admins look into to it ASAP. As such minute issues are interrupting in tournaments because there’s no way around it.

Cheers.

EDIT: Also tried downloading a fresh installer and then installed, still no use.


#3

I am also getting the same issue.


#4

same error here


#5

Hmm EAC devs had reported that this was fixed on June 29th, @Virus1 @Lynx1 @An0nym0us are you guys still having this problem?


#6

I think they fixed it. I am not facing this problem now.

Thank you Sostronk.


#7

ya fixed


#8

Facing this EXACT problem since this morning (never happened before). Please help!


#9

getting same error :frowning: