Create Server Doesn't show anything after clicking!


#1

Hello,

Create server button doesn’t show anything after clicking the button.

It works with my brother and cousins, but not with me.

Why?


#2

Hi,

That sounds like some bug with the window positioning. Does the Create Server button get disabled once you click it?


#3

Yes it does.


#4

Thanks for reporting, this has been fixed in today’s update. Try it out and let us know if it works :smile:


#5

Hello, the problem still hasn’t been fixed for me. When the program starts, it opens on the really right off my screen and i have to drag it to the middle. Create server still doesn’t work.


#6

Hmm do you use a multi monitor setup? What are the resolutions of your screens?

Also, can you open Registry Editor (regedit), go to HKEY_CURRENT_USER\Software\Archetype\SoStronk and post the screenshot here? (don’t worry, it doesn’t have any personal info)


#7

Hello,

Yes I use dual screens,

1st [ Main monitor ] 1920x1080 144Hz
2nd monitor 1920x1080 60Hz

Screens:


#8

I changed create server_x to 907 and create server_y to 549

and it WORKED!!!

I took those numbers from my cousin!