Cant login in sostronk app


#1

I am unable to login to so sostronk app. after downloading the app, it doesn’t do anything


#2

Is the installer not working? Or is the app not working after installation?


#3

app not working after installation


#4


#5


#6

after few retries, can open the app but cant login, no error message ,nothing


#7

Thats weird, you need to send us few logs so that we can see what might be wrong. Do this-

  1. Open Start>Run and type “%appdata%…\Local\Temp\SoStronk\logs” and press enter
  2. Sort the files by time and email us latest 4 log files to support@sostronk.com

#8

problem solved by uninstalling antivirus .


#9

wut! Which one were you using? (I’ve heard some problems with 360 Total Security)


#10

ya, i was using 360 Total Security .


#11

im having he same issue, oddly i dont have any antivirus installed… the ap logins fine on my windows10 os but doesnt on my freshly installed dualbooted windows7 os… ive sent an email with logs and screenshots to support@sostronk.com .


#12

I have checked the logs, it looks like the StartCom CA certificate is missing from your Windows installation (usually its inbuilt). Can you download https://www.startssl.com/certs/ca.crt , Install Certificate and then restart the app and see if it works?


#13

right on , it worked, thank you for the support , cheers


#14

App launches however it freezes when I click Login