[BUG] WIndown 10 x64 FONT MISSING


#1

can show any front in app
i try reinstall many time but same problem all time


#2

Hey, can you post a screenshot please? :smile:


#3

Sorry, new users can’t put images in posts.

imgur.com/hgdvX5a


#4

Hmm that looks wrong, you need to send us few logs from today so that we can see what might be wrong. Do this-

  1. Open Start>Run and type “%appdata%…\Local\Temp\SoStronk\logs” and press enter
  2. Sort the files by time and email us latest 4 log files to support@sostronk.com

#5

email sand only one log found


#6

Thanks for sending the logs, we do see some errors in the log file and we’re trying to understand why it can happen. We’ll get back to you as soon as we have an answer :smile:


#7

The latest app update ships with better fonts, check if it works for you. Version 0a53618 (https://www.sostronk.com/blog/app-updates)


#8

i did this but same problem

  1. try update
  2. try Remove complete app Via Advanced Uninstaller PRO 11 and reinstall

but same problem


#9

sanding new LOG File on support@sostronk.com


#10

I’m also having the same problem… win10 x64 … tried reinstalling several times but still getting the same issue… earlier it used to work fine… but from the last two days… it just wont work… missing out on my favorite 128 tick servers … :cry:


#11

@fury1 @TheShade007 hey can you guys add me on Steam http://steamcommunity.com/id/shaan7 and ping me? Will need to TeamViewer and check whats wrong.


#12

Done Check


#13

Thx for sostronk Support Now i can see Missing Fonts work fine for me new thx all sostronk Support team


#14

Hi, what did you do to solve the issue?


#15

gg same problem start again after system restart


#16

@fury1 hmm so problem is back again. But, what had you done that fixed it earlier?


#17

Just restart window firewall services and app work fine but if you stop firewall services start same problem again