[BUG] New Client Bug

bug

#1

Facing this peculiar bug…
Installed EAC , APP restarted…
I am getting no fonts…
Tried restarting the APP multiple times…


#2

Hi, this is weird, you need to send us few logs so that we can see what might be wrong. Do this-

  1. Open Start>Run and type “%appdata%…\Local\Temp\SoStronk\logs” and press enter
  2. Sort the files by time and email us latest 4 log files to support@sostronk.com

#3

um… not sure what is the issue…
but there isnt any logs folder…


#4

Err one slash was missing, try this

%appdata%\…\Local\Temp\SoStronk\logs


#5

hehe i know mate…
thats the SS of the root folder…
is it possible that Sostronk uses any services ??
coz i have most of the unneccessary ones disabled…
didnot face this issue before…
just after the update.
so maybe if you can tell me which “new” services sostronk needs after the update… let me know …
i already tried it though…
switched on the needed (which i think are necessary i am newb though)
or maybe because i had EAC already installed ?
i was using the ESEA client which installs EAC by default ?
if you donot mind ping me on facebook…
ill give you remote access…
Cheers
Thanks for doing a super job and the super quick responses :smiley: new age of Esports has arrived :smiley:


#6

Well the folder in your screenshot is of the SoStronk installation folder, the logs one is different

%appdata%\…\Local\Temp\SoStronk\logs - this is the logs folder (the one I want, notice the “Temp”)
%appdata%\…\Local\SoStronk - this is the installation folder (the one you gave screenshot of)


#7

whoops…
my bad :stuck_out_tongue:
sent the mail


#8

Any update ??
still facing this issue after the new update…


#9

Hi, I looked at the logs, and its failing to load any fonts from SoStronk.exe. Was this the first time you installed SoStronk or you had it earlier and this started recently with some particular update?


#10

this is going on since the EAC update… never before


#11

Ok, lets try manually running an older SoStronk-

  1. Download dl.sostronk.com/SoStronk882438d.7z and extract it, you will find SoStronk.exe in it.
  2. Copy that to your SoStronk installation folder (so now you have older SoStronk).
  3. Start SoStronk, it’ll ask you for an update, do NOT install the update.

Do the fonts show up with this older version?


#12

@Babu I have added a fonts fallback where it uses system fonts if it fails to load. The update will be pushed out tomorrow morning.


#13

@shaan7 sorry i didnt follow up.
i found out later on that it was my firewall causing issues , i had it turned off , once it was turned on the fonts were back…
thanks anyways :slight_smile:


#14

what! thats weird. The app includes all fonts in itself, it doesn’t get it from the Internet. I’m really curious now, can you confirm that if you enable your firewall the fonts go away again?