[BUG-FIXED] Unable to open the SoStronk App

bug

#1

Whenever i try to open the SoStronk app i get this, nothing happens after this, i have uninstalled and reinstalled the SoStronk App, restarted my PC. And tried multiple times at multiple instances. still unable to resolve this problem.
Please Help

P.S. The app does not crash, even after waiting for 10 mins, i have a stable internet connection, so i believe that shouldnt be a problem.
P.P.S. In the notification bar icon. Nothing happens when i click on Settings, but Exit button seems to be working just fine.


#2

Hmm that looks wrong, you need to send us few logs from today so that we can see what might be wrong. Do this-

  1. Open Start>Run and type “%appdata%…\Local\Temp\SoStronk\logs” and press enter
  2. Sort the files by time and email us latest 4 log files to support@sostronk.com

#3

I just did, you should have recieved the files from email : dynamic*******d@gmail.com


#4

Got it, we’ll get back to you once we’re able to figure out whats wrong.


#5

eagerly awaiting your reply.


#6

You should’ve got an email response to your logs email. I’ve sent you few registry files to test if one of them works.


#7

Tried each file, and tried to run SoStronk app after running each reg, still no luck.

I used to work on 2 monitors, because of wire damage i am down to using 1 monitor for the time being. Could that somehow be the root of this problem? i really cannot think of anything else.

P.S. My PC supports either HDMI/DVI output, since my monitors have only VGA input i use 2 converters 1 HDMI-VGA and 1 DVI-VGA. HDMI-VGA converter got damaged, so now using DVI-VGA… maybe that is the problem?


#8

Alright! finally recieved my HDMI-VGA converter, and yes, that was it, SoStronk was trying to render OFF the screen, pretending there was still a 2nd screen. Now its working just fine. I hope you guys can figure out how to solve this bug.


#9

oh lol, got it. We try to remember your last window position but doesn’t check bounds, we’ll fix it :smile:


#10

cool! glad i could be of some help… :smile: