Bug - cannot install sostronk


#1

i was getting an error even though i was logged into the app and it said that it was updated.
the error was - Disconnect: You’re not logged into SoStronk App or its not updated
i tried reinstalling the app, but an error appearred - “Could not get the latest version of SoStronk.” after which a new window came up - "Oops something went wrong, please let us know at support@sostronk.com."
i am a windows xp user (32 bit).
please fix it ASAP.


#2

Windows XP! While we dont officially support the OS (even Microsoft abandoned it), we try our best to make sure it works most of the time.

Do you think you could send across the log files to us?


#3

Mate this bug started coming again last week…I’m in need of help.
can u please release the new patch with windows xp compatibility please?
there are many windows xp users left…please dont abandon us :slight_smile:

and if u want the log files, can u just tell me where those are and how to send them across to you?
help is really appreciated


#4

I have WIndows 7, for some reason even i get the same error - could not find latest version of sostronk. Can you help me out here ? Thanks


#5

People who’re getting the “could not find latest version” error, can make sure this link is reachable for you https://www.sostronk.com/humans.json ?


#6

Yes i think
It says )]}’,
{“version”:{“app”:“dce06b0”,“libs”:“e16fd4be8a18400cad33d3c8e5940552ea0b0c98”}}
what to do now?


#7

The page when accessed shows the below message:

)]}’,
{“version”:{“app”:“dfe05cb”,“libs”:“e16fd4be8a18400cad33d3c8e5940552ea0b0c98”}}


#8

now it says
)]}’,
{“version”:{“app”:“dfe05cb”,“libs”:“e16fd4be8a18400cad33d3c8e5940552ea0b0c98”}}

Please help to solve this quickly


#9

)]}’,
{“version”:{“app”:“e7c1ef0”,“libs”:“e16fd4be8a18400cad33d3c8e5940552ea0b0c98”}}

this is what it says when i click the link , i have the same problem , im running windows vista


#10

For the time being, see if this helps http://www.sostronk.com/SoStronkOfflineInstaller.exe